Due to quay.io database problems ordinary flows executions fail and flows can not be started.
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 07, 2019 - 22:11 CET
Monitoring
We have enabled aggressive caching for our components' runtime container image. All ordinary flows are running and flows can be started.
Posted 7 months ago. Mar 07, 2019 - 21:51 CET
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Mar 07, 2019 - 21:28 CET
Identified
Quay.io incident http://status.quay.io/incidents/cg1983l0rcw1 caused pulling fails of our components runtime container. Already started realtime flows are running.
Posted 7 months ago. Mar 07, 2019 - 21:27 CET
This incident affected: elastic.io app.