Slow response from message processing
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 08:45 CEST
Monitoring
The system is responding normally. We are monitoring the situation.
Posted Jun 16, 2020 - 08:34 CEST
Identified
We have identified the culprit.
Posted Jun 16, 2020 - 08:27 CEST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 08:07 CEST
Investigating
We are investigating reports where the messages are processing slower than expected and webhooks are timing out.
Posted Jun 16, 2020 - 08:07 CEST
This incident affected: elastic.io app.