Delay in Executions page updates
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 16:54 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 16:39 CET
Update
We are applying a small fix to speed-up the Execution results delivery.
Posted Nov 03, 2020 - 14:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2020 - 14:04 CET
Investigating
We are currently investigating reports of delays in loading execution results. Our team is investigating.
Posted Nov 03, 2020 - 13:52 CET