Platform UI and services reporting errors
Incident Report for elastic.io GmbH
Resolved
The system is working as expected.
Posted Feb 11, 2021 - 15:23 CET
Monitoring
We have rolled back the deployments of our API service. The new endpoints were causing an increased load.
Posted Feb 11, 2021 - 15:14 CET
Identified
We have identified the problem connected with the problem.
Posted Feb 11, 2021 - 14:57 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 14:35 CET
Update
At the moment our system is under heavy load. We are investigating.
Posted Feb 11, 2021 - 14:34 CET
Investigating
We are currently investigating reports of our platform UI being unresponsive.
Posted Feb 11, 2021 - 14:14 CET
This incident affected: elastic.io app.