Logs delivery delayed
Incident Report for elastic.io GmbH
Resolved
Logs are catching up.
Posted Sep 24, 2021 - 12:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2021 - 12:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2021 - 12:39 CEST
Investigating
We are investigating report of logs being not shown or delayed.
Posted Sep 24, 2021 - 12:28 CEST