Logs display affected
Incident Report for elastic.io GmbH
Resolved
All messages are catching up. The logs are displayed normally.
Posted 11 months ago. Oct 05, 2018 - 16:35 CEST
Monitoring
Log display is returning to normal. We are monitoring the situation.
Posted 11 months ago. Oct 05, 2018 - 16:33 CEST
Identified
Execution logs are not displayed on the UI. Our team is addressing the situation.
Posted 11 months ago. Oct 05, 2018 - 16:29 CEST
This incident affected: Logs Storage.