Quay.io database problems returned, ordinary flows executions fail and flows can not be started.
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 21, 2018 - 00:03 CET
Monitoring
We have enabled aggressive caching for our components' runtime container image. All ordinary flows are running and flows can be started.
Posted 10 months ago. Dec 20, 2018 - 23:32 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Dec 20, 2018 - 22:51 CET
Investigating
Quay.io incident http://status.quay.io/incidents/72jyq4322h85 caused pulling fails of our components runtime container. Already started realtime flows are running.
Posted 10 months ago. Dec 20, 2018 - 22:42 CET
This incident affected: elastic.io app.