Delay in starting the ordinary flow steps
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 17:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 17:36 CEST
Investigating
We are investigating the reports of ordinary flow steps can not start.
Posted Sep 29, 2021 - 16:39 CEST