Delays in messaging
Incident Report for elastic.io GmbH
Resolved
All operations are back to normal.
Posted about 1 year ago. Aug 03, 2018 - 09:01 CEST
Monitoring
Messaging is restored, we are monitoring the situation.
Posted about 1 year ago. Aug 03, 2018 - 08:56 CEST
Investigating
Our system is experiencing delays in messaging which affects on ordinary flows not being able to start or process date between steps.
Posted about 1 year ago. Aug 03, 2018 - 08:52 CEST
This incident affected: elastic.io app.