Logs delivery delayed
Incident Report for elastic.io GmbH
Resolved
The logging system is stable. Logs are delivered without a delay. We have dedicated more memory to the infrastructure.
Posted Aug 06, 2021 - 14:41 CEST
Monitoring
The logs are catching up. There are no unprocessed messages. We are monitoring the situation for now.
Posted Aug 06, 2021 - 14:34 CEST
Update
We are currently observing 20 minutes delay in the log delivery.
Posted Aug 06, 2021 - 14:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2021 - 13:46 CEST
Investigating
We are investigating the reports about the integration step logs are not shown or shown with a delay.
Posted Aug 06, 2021 - 13:42 CEST