Component push fails
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 11:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 10:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 10:11 CEST
Investigating
We are currently investigating reports on component push failures. The events are sporadic and not all customers report.
Posted Jul 22, 2020 - 09:12 CEST
This incident affected: git.elastic.io.