Delay in execution logs delivery
Incident Report for elastic.io GmbH
Resolved
the logs are back
Posted Oct 26, 2021 - 17:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 17:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2021 - 17:03 CEST
Investigating
We are investigating report of delayed logs delivery on the platform UI. Our team is investigating.
Posted Oct 26, 2021 - 16:46 CEST