API and attachment service performance
Incident Report for elastic.io GmbH
Resolved
We registered no new error events during the last 30 minutes. The system is back to full operations. We are analysing the situation to provide a postmortem report.
Posted Dec 02, 2019 - 18:02 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 17:49 CET
Monitoring
Our team has successfully isolated the troublesome node and restarted the attachment and API services. We are monitoring the situation and starting our analysis of the incident.
Posted Dec 02, 2019 - 17:48 CET
Identified
We have added more resources to the cluster and isolated the troublesome node.
Posted Dec 02, 2019 - 17:19 CET
Update
We are experiencing some technical problems with the one of the k8s cluster nodes. We are in the process of restarting the node.
Posted Dec 02, 2019 - 17:06 CET
Update
We are continuing to investigate this issue.
Posted Dec 02, 2019 - 16:32 CET
Investigating
We are investigating the reports about API and attachment service performance. Our team is investigation the problem.
Posted Dec 02, 2019 - 16:32 CET
This incident affected: elastic.io app.