Errors while starting the ordinary flows
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 13:51 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2021 - 13:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 12:29 CET
Update
We are still experiencing some technical difficulties with the surge. Our team is still working on the solution.
Posted Feb 09, 2021 - 11:46 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2021 - 10:58 CET
Update
Additional resources implemented. We anticipate load to go down in the next couple of minutes.
Posted Feb 09, 2021 - 10:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 09, 2021 - 10:08 CET
Update
Our system is experiencing 8 times higher load right now. The resources are being allocated to the system. Your integration flows will start working soon.
Posted Feb 09, 2021 - 10:02 CET
Identified
Currently we are observing high number of errors from ordinary flows while the are starting. Our team is already investigating the sitaution.
Posted Feb 09, 2021 - 09:48 CET
This incident affected: Logs Storage, Components Repository, and elastic.io app.