Executions and Quota pages are inaccesible
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 11:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2022 - 11:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2022 - 11:15 CEST
Investigating
We are currently investigating this issue.
Posted Apr 11, 2022 - 11:11 CEST