Frontend load is delayed due to the CDN problem
Incident Report for elastic.io GmbH
Resolved
The issue is finally resolved.
Posted about 1 year ago. Oct 10, 2018 - 21:28 CEST
Monitoring
Fixed DNS resolving of the CDN servers.
Posted about 1 year ago. Oct 10, 2018 - 21:14 CEST
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 10, 2018 - 19:14 CEST