Delays and timeouts in executions
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 31, 2018 - 12:32 CEST
Investigating
We are experiencing delays and timeouts on a small amount of flows in our system. The system malfunctions were caused by two agents. Our team has replaced them and the situation should be returning to normal during the next 15-20 minutes. We apologize for this inconvenience.
Posted about 1 year ago. Jul 31, 2018 - 12:25 CEST