elastic.io WebHook service is timing out
Incident Report for elastic.io GmbH
Resolved
The situation is resolved. Our platform is back to operational. We will scale-up the cluster to encounter for the load accumulated in the meantime to process the messages faster. Please contact us if you encounter problems with your flows.
Posted Sep 13, 2019 - 02:08 CEST
Monitoring
We restart the services. Currently monitoring the platform and performing tests to make sure everything is operational.
Posted Sep 13, 2019 - 02:01 CEST
Update
The platform operations are returning to normal. Our team is restarting the services right now.
Posted Sep 13, 2019 - 01:57 CEST
Identified
Our team has identified the core problem. We are applying a fix right now.
Posted Sep 13, 2019 - 01:47 CEST
Update
Our service is experiencing an increased overload due to the service misconfiguration. Our team is investigating.
Posted Sep 13, 2019 - 01:40 CEST
Investigating
We are currently investigating reports about elastic.io WebHook service timeout.
Posted Sep 13, 2019 - 01:36 CEST
This incident affected: elastic.io app.