Flow scheduling delayed
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 19:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 19:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 19:00 CEST
Update
We see slight delays in scheduling. Our team is investigating. No noticeable impact on the system yet.
Posted Oct 01, 2021 - 18:11 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 18:02 CEST