Flow executions delayed
Incident Report for elastic.io GmbH
Resolved
All integration flows run properly.
Posted Sep 26, 2022 - 12:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 11:57 CEST
Update
The implemented fix is working and the flows steps are started to run faster.
Posted Sep 26, 2022 - 11:27 CEST
Identified
We have identified the root cause of the problem and the fix is being implemented.
Posted Sep 26, 2022 - 10:52 CEST
Investigating
Currently we are experiencing delays in the flow executions. Our team is looking into the issue right now.
Posted Sep 26, 2022 - 10:42 CEST