Frontend load is delayed due to the CDN problem
Incident Report for elastic.io GmbH
Resolved
The UI is working. We apologise for this inconveninece.
Posted about 1 year ago. Oct 10, 2018 - 18:18 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Oct 10, 2018 - 18:12 CEST
Monitoring
The UI is already responsive, however it might timeout on some connections. We ask for your patience.
Posted about 1 year ago. Oct 10, 2018 - 18:09 CEST
Update
Our CDN service is restarted and it will take about 5 minutes to become fully operational. We apologise for this inconvenience. Your integration flows are not affected with this incident. This incident affects only the UI.
Posted about 1 year ago. Oct 10, 2018 - 18:05 CEST
Identified
Establishing the connection with our CDN server.
Posted about 1 year ago. Oct 10, 2018 - 17:58 CEST
Investigating
We are experiencing delayed loading of our frontend cause by our CDN provider.
Posted about 1 year ago. Oct 10, 2018 - 17:56 CEST
This incident affected: elastic.io app.