git push is timing out
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 18:16 CEST
Monitoring
Pushing the code is working. We are monitoring the situation.
Posted Oct 14, 2019 - 17:58 CEST
Identified
We have restarted git receiver service on our platform. Checking the service.
Posted Oct 14, 2019 - 17:55 CEST
Investigating
We are investigating the report of git push timing out for some of our users.
Posted Oct 14, 2019 - 17:37 CEST
This incident affected: git.elastic.io.