Tasks in the Appdirect US Cluster are suspended due to Maintenance
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:55 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 15:42 CEST
Identified
We are having some tasks which are not running due to our platform update,
Posted Jul 13, 2021 - 15:42 CEST