Local Agents are not working
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 16, 2018 - 14:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Nov 16, 2018 - 14:05 CET
Investigating
Currently, the local agents are not working. Our team is investigating the situation.
Posted 11 months ago. Nov 16, 2018 - 13:39 CET