Server connectivity issue
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2019 - 13:53 CET
Monitoring
Platform operation is restored. Our team implemented the solution and are monitoring the situation.
Posted 7 months ago. Jan 22, 2019 - 13:26 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 22, 2019 - 12:48 CET
Update
We have identified the root cause of the incident. Our team is implementing the fix.
Posted 7 months ago. Jan 22, 2019 - 12:47 CET
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 22, 2019 - 12:30 CET
Investigating
Our main app interface is down because of the interconnectivity issues between the main DB and the platform services. Our team is investigating.
Posted 7 months ago. Jan 22, 2019 - 12:25 CET
This incident affected: elastic.io app.