Ordinary flows starting is delayed
Incident Report for elastic.io GmbH
Resolved
We are back to complete operation. Thank you for your patience. We are investigating further to understand the preconditions of the problem. We will give update here.
Posted Jan 01, 2020 - 12:53 CET
Monitoring
The platform is back to operational. We are monitoring the performance of ordinary flows.
Posted Jan 01, 2020 - 12:49 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 01, 2020 - 12:45 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 01, 2020 - 12:42 CET
Update
The platform UI is working, the services are catching up. Couple of more minutes.
Posted Jan 01, 2020 - 12:41 CET
Update
We are restarting the services, please bare with us a little longer.
Posted Jan 01, 2020 - 12:38 CET
Update
We are currently working on our data based. We had to do a quick maintenance; It is almost done.
Posted Jan 01, 2020 - 12:33 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 01, 2020 - 12:22 CET
Identified
Our team is restarting the services, it is going to impact on all the ordinary flows.
Posted Jan 01, 2020 - 12:20 CET
Update
The core problem has been identified. We need to restart several services.
Posted Jan 01, 2020 - 12:19 CET
Update
We are continuing to investigate this issue.
Posted Jan 01, 2020 - 12:16 CET
Investigating
We are currently investigating reports of ordinary flows being delayed
Posted Jan 01, 2020 - 12:14 CET
This incident affected: Logs Storage, Components Repository, git.elastic.io, and elastic.io app.