Post-deployment flows not starting
Incident Report for elastic.io GmbH
Resolved
The system is back to the normal operation. All integration flows are working as expected.
Posted Aug 07, 2021 - 22:13 CEST
Monitoring
We are almost done. The last batch of integration flows are bout to start.
Posted Aug 07, 2021 - 21:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2021 - 14:07 CEST
Update
We need to stop the integrations flows.
Posted Aug 07, 2021 - 14:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2021 - 12:46 CEST
Investigating
We are currently investigating this issue.
Posted Aug 07, 2021 - 12:06 CEST
This incident affected: elastic.io app.