Disruption of webhook and api service
Incident Report for elastic.io GmbH
Resolved
The system is operational. We will provide a postmortem report to clarify the situation.
Posted Mar 05, 2020 - 00:44 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 00:38 CET
Monitoring
The system is operational. We are still monitoring the services.
Posted Mar 05, 2020 - 00:35 CET
Update
RabbitMQ restart is successful. We are checking the system.
Posted Mar 05, 2020 - 00:33 CET
Update
We have restarted the RabbitMQ. Please wait until the connections are established and queues start to process.
Posted Mar 05, 2020 - 00:21 CET
Update
We need to perform a quick shut-down and restart of the RabbitMQ cluster to increase the memory. Please be advised your flows would not process data for about 10 minutes.
Posted Mar 05, 2020 - 00:09 CET
Update
We are preparing to use the backup RabbitMQ cluster since our attempts to fix the current one is not working.
Posted Mar 04, 2020 - 23:35 CET
Update
Our investigation revealed some underlying problems with our RabbitMQ cluster. Currently our team is working to address the problem. We are also working on a backup solution in case our attempts are not successful.
Posted Mar 04, 2020 - 22:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2020 - 19:38 CET
Update
We are still experiencing disruptions of webhooks and api services. The source of the problem is still being investigated.
Posted Mar 04, 2020 - 18:58 CET
Update
We are continuing to investigate this issue.
Posted Mar 04, 2020 - 18:57 CET
Investigating
We are investigating reports delays and errors on webhooks and api calls. Our team is investigating the sitation.
Posted Mar 04, 2020 - 18:45 CET
This incident affected: Logs Storage and elastic.io app.