Message broker service degraded performance
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 11, 2018 - 13:58 CEST
Monitoring
All flows have been started.
Posted about 1 year ago. Aug 11, 2018 - 13:29 CEST
Update
The fix is applied, now we are starting back all the flows.
Posted about 1 year ago. Aug 11, 2018 - 12:34 CEST
Update
We are working on the fix and will apply it as soon as possible.
Posted about 1 year ago. Aug 11, 2018 - 11:53 CEST
Identified
At 9:23 CET we've noticed the decreased performance of our message broker service, from that moment message processing is delayed.
Posted about 1 year ago. Aug 11, 2018 - 09:30 CEST
This incident affected: elastic.io app.