Partial service interruption
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 18, 2018 - 13:14 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 18, 2018 - 13:13 CET
Identified
We are experiencing partial service interruption. All the operations are expected to resume shortly.
Posted 10 months ago. Dec 18, 2018 - 13:06 CET