New upgraded RabbitMQ problems: rolling back
Incident Report for elastic.io GmbH
Resolved
We have completely rolled-back the upgrade. We will provide the report why the upgrade did not happen as expected.
Posted Feb 01, 2020 - 15:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2020 - 15:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2020 - 14:49 CET
Investigating
We are rolling back the RabbitMQ version. Due to instability of the platform.
Posted Feb 01, 2020 - 14:47 CET
This incident affected: elastic.io app.