Response time problems
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 14:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2022 - 14:55 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2022 - 14:42 CET
Update
Our investigation is still ongoing. At this moment we see intermediate timeouts.
Posted Mar 01, 2022 - 14:24 CET
Investigating
We are currently investigating the reports of slow response times from the platform webhook endpoint.
Posted Mar 01, 2022 - 12:05 CET