Logs are delayed
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 19:13 CEST
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 17:59 CEST
This incident affected: Logs Storage.