Execution logs are not displaying
Incident Report for elastic.io GmbH
Resolved
Logs delivery is restored.
Posted 10 months ago. Oct 16, 2018 - 13:50 CEST
Monitoring
The logs for the current executions are delivered normally.
Posted 10 months ago. Oct 16, 2018 - 13:49 CEST
Identified
We are having connectivity issues with our logs server which results in logs not being displayed.

Logs between time periods of 12:59 - 13:42 are delayed. They will be delivered soon.
Posted 10 months ago. Oct 16, 2018 - 13:48 CEST
This incident affected: Logs Storage.