Logs delayed
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 13:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2022 - 13:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 13:08 CEST
Investigating
We are currently investigating this issue.
Posted Jun 02, 2022 - 12:51 CEST
This incident affected: Logs Storage.