Delay in integration flow status changes
Incident Report for elastic.io GmbH
Resolved
A temporary problem with Kubernetes node. Resolved by restarting it.
Posted Jul 29, 2020 - 10:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 10:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 10:24 CEST
Investigating
We are investigating report related to delays in integration flow status changes.
Posted Jul 29, 2020 - 10:18 CEST
This incident affected: elastic.io app.