Delayed execution loading on the UI
Incident Report for elastic.io GmbH
Resolved
The incident has been resolved.
Posted Dec 05, 2019 - 13:09 CET
Identified
We are investigating reports of decreased performance of our UI, especially the execution records are loading with a slight delay.
Posted Dec 05, 2019 - 12:13 CET
This incident affected: Logs Storage and elastic.io app.