Platform UI and services down
Incident Report for elastic.io GmbH
Resolved
We have resolved the situation. More details will be provided in the postmortem.
Posted Jul 08, 2021 - 11:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 11:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 10:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 10:48 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 10:44 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 10:43 CEST
Investigating
We are currently experiencing platform downtime due to several services being down. Our team is dealing with the situation.
Posted Jul 08, 2021 - 10:43 CEST
This incident affected: Logs Storage, Components Repository, git.elastic.io, and elastic.io app.