Problem with Some flow Execution
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 23:14 CEST
Investigating
We are currently investigating this issue and will be solved soon
Posted Sep 01, 2021 - 22:03 CEST
This incident affected: elastic.io app.