Delay in Executions page updates
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 11:43 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 11:43 CET
Investigating
We are currently investigating the report of Execution page records are not updating. Our team is investigating.
Posted Oct 28, 2020 - 11:35 CET