Delays with flows scheduling
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 13, 2018 - 12:20 CET
Monitoring
The delays with scheduling are resolved. We are monitoring the system.
Posted 10 months ago. Nov 13, 2018 - 11:49 CET
Identified
We have identified the issue with several integration flows which are being dealt with.
Posted 10 months ago. Nov 13, 2018 - 11:20 CET
Investigating
We are investigating reports when the flows are starting with delays.
Posted 10 months ago. Nov 13, 2018 - 11:08 CET