Logs are not delivered to the UI
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 06, 2018 - 22:27 CET
Monitoring
Logs are delivered to the UI. Monitoring the performance.
Posted 9 months ago. Dec 06, 2018 - 21:36 CET
Update
Due to the complexity of the situation the execution logs would not be available for some time.
Posted 9 months ago. Dec 06, 2018 - 18:26 CET
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 06, 2018 - 17:08 CET
Identified
Logs storage cluster is being resynced now.
Posted 9 months ago. Dec 06, 2018 - 17:08 CET
This incident affected: Logs Storage.