Flow start/stop is delayed
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted 5 months ago. May 15, 2019 - 17:56 CEST
Monitoring
The integration flow start/stop delays are no longer happening. Our team has scaled up the cluster.
Posted 5 months ago. May 15, 2019 - 17:16 CEST
Identified
We have identified the problem. Working on to devise a solution. More information to follow.
Posted 5 months ago. May 15, 2019 - 16:51 CEST
Investigating
We are investigating reports of integration flows starting/stopping with delays. Currently, active flows are running without a problem. Test steps in integration flows are also affected.
Posted 5 months ago. May 15, 2019 - 16:37 CEST
This incident affected: elastic.io app.