Integration flows stuck in starting or stopping state
Incident Report for elastic.io GmbH
Resolved
The system is operational.
Posted 11 months ago. Nov 12, 2018 - 12:40 CET
Monitoring
We have addressed those integration flows. The tasks should start and work properly.
Posted 11 months ago. Nov 12, 2018 - 12:38 CET
Identified
We have identified the problem which is affecting a few integration tasks. We are going to address them now.
Posted 11 months ago. Nov 12, 2018 - 12:16 CET
Investigating
We are investigating the reports about integration flows being stuck in starting or stopping states.
Posted 11 months ago. Nov 12, 2018 - 11:51 CET