Degraded performance caused by the hosting servers
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 20:24 CEST
Monitoring
The situation is stable and we are monitoring the performance of our servers.
Posted about 1 year ago. Aug 01, 2018 - 18:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 15:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 15:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 14:38 CEST
Update
We are continuing to be affected by the incident currently occuring on our hosting provider.
Posted about 1 year ago. Aug 01, 2018 - 14:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 14:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 14:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 14:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 01, 2018 - 14:03 CEST
Monitoring
Servers on hosting provider are stabilising and the nodes are stable. We are still monitoring the situation.
Posted about 1 year ago. Aug 01, 2018 - 13:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 13:53 CEST
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 01, 2018 - 13:17 CEST
Identified
We are experiencing delays and timeouts on executions. It is affecting a number of ordinary flows. The real-time flows are not affected. The errors are caused by the problems on hosting servers. We are monitoring the situation and our team is mitigating the situation.
Posted about 1 year ago. Aug 01, 2018 - 12:55 CEST
This incident affected: Logs Storage, Components Repository, git.elastic.io, and elastic.io app.