Delay in execution logs delivery
Incident Report for elastic.io GmbH
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 10:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 10:28 CET
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 10:09 CET