Back to overview
Update to the report 25.10.2024
Oct 25 at 09:25am CEST
Affected services
EU cluster Realtime
Resolved
Oct 25 at 09:25am CEST
The platform is operational, and messages are being processed. However, one of the replication nodes of our message broker is down.
Our team is investigating the cause.
Affected services
EU cluster Realtime