Back to overview
Some services are down
Oct 03 at 10:20am CEST
Affected services
EU cluster Realtime
Resolved
Oct 03 at 11:01am CEST
The service came back online 30 minutes ago. The status was updated manually as it was not processed automatically.
Affected services
EU cluster Realtime
Created
Oct 03 at 10:20am CEST
We are preparing the platform for the new release, which includes improvements to the Webhook quota. There may be minimal interruptions during the service restart.
Affected services
EU cluster Realtime