Back to overview
Downtime

UI service restarted

Dec 08 at 01:00am CET
Affected services
US cluster frontend

Resolved
Dec 08 at 01:01am CET

UI service recovered. No integrations were affected.

Created
Dec 08 at 01:00am CET

The US cluster UI restarted causing downtime.