Back to overview
Degraded

Flow sample retrieval is not working

Jan 05 at 11:26am CET
Affected services
EU cluster frontend

Resolved
Jan 05 at 06:02pm CET

Flow sample retrieval is not working

Issue

The recent issues experienced in the platform are because of our core scheduling service becoming temporarily overwhelmed because of a high volume of messages combined with many errors generated by integration flows transporting large batches of data.

Issues experienced included:
* Slow and failing sample retrieval
* Slow processing of message queues

Status/Resolution

The issues are now resolved, and no data loss is observed or reported.

Prevention/Corrective Actions

Preventing these issues in the future will be achieved by the pending upgrade of our core scheduling service. Implementation is scheduled for mid-February 2023. In addition, we will work with clients to optimise their integration flow design to avoid such instances.

We apologise sincerely for any inconvenience and thank you for your trust in elastic.io

Updated
Jan 05 at 12:29pm CET

A fix has been implemented and we are monitoring the results.

Updated
Jan 05 at 11:52am CET

The issue has been identified and a fix is being implemented.

Created
Jan 05 at 11:26am CET

We are investigating the problem of flow sample retrieval.